Bug 171808 - Kernel panic on boot from install DVD
Kernel panic on boot from install DVD
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-10-26 14:02 EDT by Krzysztof Pisarek
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-27 20:09:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Krzysztof Pisarek 2005-10-26 14:02:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Description of problem:
Im not sure is it a right place to write this problem but lets see..

While booting intall DVD of FC4 i'v got Kernel Panic.
I have tried all (like iommu=off,noapic,acpi=off turning this off in BIOS ofcourse and changing other BIOS settings even changing RAM-DIMM slots configuration) with no success.

But i found solution: 
when on bootloader prompts first you type wrong image name (like blahblah) and bootloader write that he can't find this image next time type linux (right image name without any parameters) then installations boots well.

Im writing this because i spent many hours on it and im not sure why this (dump) solution works. Can anyone say why?

OS - FC4 x86_64
MB: TYAN S2882UG3NR-D (Thunder K8SD PRO - DualCore)
CPU 2xOpteron 250
RAM: 2GB (4stick of Kingston tested previously with this board)
SCSI: Onboard Adaptec AIC7902W with 2x72G U320 disks
SATA: not used onboard controler
LAN: Onboard (2x1Gb,1x100Mb Ether)
VIDEO: Onboard ATI Rage XL with 8MB FB

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Power On
2.insert FC4 DVD (x86_64)
3.try boot instalation (type linux or just hit Enter)

Actual Results:  Kernel Panic after finished md recognizing.

Expected Results:  Proper booting of instalation. 

Additional info:

see description (there is solution but why it works?)

Other distro boots well eg. Knoppix 4.0, FC4 (x86),SUSE 9.1 (64)
Comment 1 Dave Jones 2005-10-27 20:09:59 EDT

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.