Bug 1718898 - services data takes too long to load and often times out
Summary: services data takes too long to load and often times out
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.10.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.10.6
Assignee: Keenan Brock
QA Contact: Jaroslav Henner
Red Hat CloudForms Documentation
URL:
Whiteboard:
: 1714622 (view as bug list)
Depends On: 1718102
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-10 14:03 UTC by Satoe Imaishi
Modified: 2019-10-30 19:52 UTC (History)
8 users (show)

Fixed In Version: 5.10.6.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1718102
Environment:
Last Closed: 2019-07-02 04:33:27 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1644 None None None 2019-07-02 04:33:36 UTC

Comment 2 CFME Bot 2019-06-10 14:07:45 UTC
New commit detected on ManageIQ/manageiq-ui-classic/hammer:

https://github.com/ManageIQ/manageiq-ui-classic/commit/7fae85d96f16872a5c9fbcd15ffc62d3cf67cd52
commit 7fae85d96f16872a5c9fbcd15ffc62d3cf67cd52
Author:     Milan Zázrivec <mzazrivec@redhat.com>
AuthorDate: Mon Mar 25 07:09:06 2019 -0400
Commit:     Milan Zázrivec <mzazrivec@redhat.com>
CommitDate: Mon Mar 25 07:09:06 2019 -0400

    Merge pull request #5366 from kbrock/faster_services

    Services use turbo button

    (cherry picked from commit 3f609dab512cf49350cb10545d2a80ca9b343a0d)

    Fixes https://bugzilla.redhat.com/show_bug.cgi?id=1718898

 product/views/Service.yaml | 3 +
 1 file changed, 3 insertions(+)

Comment 3 Jaroslav Henner 2019-06-13 13:05:25 UTC
This is passing in a PR adding an automation for this bug.

Comment 4 Keenan Brock 2019-06-24 15:20:40 UTC
*** Bug 1714622 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2019-07-02 04:33:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1644

Comment 7 Keenan Brock 2019-07-03 21:42:12 UTC
Of Note: this was released in 5.10.6, but was rolled back due to sorting and pagination issues.
Still looking into resolving this

Comment 8 Satoe Imaishi 2019-07-08 20:39:35 UTC
This change was reverted in https://github.com/ManageIQ/manageiq-ui-classic/pull/5768 and will be included in 5.10.7 build.


Note You need to log in before you can comment on or make changes to this bug.