This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 171961 - abiword: --with-sys-wv
abiword: --with-sys-wv
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
: FutureFeature
: 177304 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-28 08:37 EDT by Rex Dieter
Modified: 2008-07-10 14:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-10 14:07:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2005-10-28 08:37:49 EDT
Since wv is already in Fedora Extras, abiword probably ought to be built using
*it* instead of using it's own static copy,

%configure --with-sys-wv
Comment 1 Marc Maurer 2005-11-09 05:28:53 EST
Not sure there. The Abi dev process is currently tied very closely to wv's one
(working on that to untangle it). Keeping this bug open for now.
Comment 2 Rex Dieter 2006-01-09 08:14:54 EST
*** Bug 177304 has been marked as a duplicate of this bug. ***
Comment 3 Marc Maurer 2006-01-09 10:13:17 EST
This will be done for abiword 2.6, where wv has been seperated completely from
abiword. AbiWord 2.4 will keep using the shipped wv.
Comment 4 Christian Iseli 2007-01-19 02:23:02 EST
This bug hasn't been updated in a long time and targets FE devel.
Could you please check that it still occurs with current FE devel and update
accordingly ?

Thanks.
Comment 5 Rex Dieter 2007-01-19 08:36:05 EST
confirmed devel/abiword still using internal copy of wv
Comment 6 Marc Maurer 2007-01-20 17:59:08 EST
We just release abi 2.5.0, which is a good way towards 2.6.0. Abi 2.6.0 will
have this fixed.
Comment 7 Marc Maurer 2008-07-10 14:07:01 EDT
This is fixed already by the inclusion of AbiWord 2.6.x in Fedora.

Note You need to log in before you can comment on or make changes to this bug.