Bug 1719795 - clean up protocol specified in pom.xml for various jenkins plugin builds
Summary: clean up protocol specified in pom.xml for various jenkins plugin builds
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.1.z
Assignee: Gabe Montero
QA Contact: XiuJuan Wang
URL:
Whiteboard: 4.1.4
Depends On: 1719477 1723535
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-12 14:56 UTC by Gabe Montero
Modified: 2019-07-04 09:01 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1719477
Environment:
Last Closed: 2019-07-04 09:01:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1635 None None None 2019-07-04 09:01:47 UTC

Description Gabe Montero 2019-06-12 14:56:10 UTC
+++ This bug was initially created as a clone of Bug #1719477 +++



--- Additional comment from Gabe Montero on 2019-06-11 23:24:56 UTC ---

PR https://github.com/openshift/jenkins/pull/868 is up

Once that merges, I'll post the ART request link for updating the plugin RPM

--- Additional comment from Gabe Montero on 2019-06-12 14:40:44 UTC ---

PR has merged .... ART req for RPM update https://jira.coreos.com/browse/ART-671

Comment 1 Gabe Montero 2019-06-12 15:34:39 UTC
PR https://github.com/openshift/jenkins/pull/869 is up

Comment 2 Adam Kaplan 2019-06-13 14:26:01 UTC
Adding to 4.1.2 whiteboard

Comment 7 wewang 2019-06-26 06:03:57 UTC
Checked the plugins and did regression test, verified it in version:
4.1.0-0.nightly-2019-06-25-235846

Comment 9 errata-xmlrpc 2019-07-04 09:01:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1635


Note You need to log in before you can comment on or make changes to this bug.