Bug 17201 - glibc 2.0.7-29.2 bug
glibc 2.0.7-29.2 bug
Status: CLOSED DUPLICATE of bug 17187
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
5.2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-03 04:45 EDT by George Chung
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-03 06:55:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Chung 2000-09-03 04:45:08 EDT
after upgrading glibc in RedHat 5.2, some programs became seg-fault.

kcchung@webnix|16:02:16|~$rpm -qa|grep glibc
glibc-devel-2.0.7-29.2
glibc-2.0.7-29.2
kcchung@webnix|16:02:25|~$echo $SHELL
/bin/bash
kcchung@webnix|16:02:28|~$rpm -qa|grep tcsh
tcsh-6.09-4
kcchung@webnix|16:02:37|~$tcsh
Segmentation fault
kcchung@webnix|16:02:38|~$rpm -qa|grep elm
elm-2.5.3-6
kcchung@webnix|16:02:43|~$elm
Segmentation fault
kcchung@webnix|16:02:45|~$newmail
Segmentation fault

kcchung@webnix|16:43:48|~$uname -a
Linux ns1.webnix.com 2.2.17pre19 #1 Sun Sep 3 16:32:32 CST 2000 i686 
unknown
kcchung@webnix|16:45:54|~$cat /etc/redhat-release 
Red Hat Linux release 5.2 (Apollo)
Comment 1 Steven Roberts 2000-09-03 06:55:15 EDT
It looks like it also blows up cpio, which renders rpm inoperable. thus killing the ability to undo the update... time to dig up that rescue floppy.  I would 
strongly recommend pulling this glibc update ASAP.
Comment 2 Jakub Jelinek 2000-09-03 09:47:17 EDT

*** This bug has been marked as a duplicate of 17187 ***

Note You need to log in before you can comment on or make changes to this bug.