Bug 172014 - selected repos don't match files in yum.repos.d
selected repos don't match files in yum.repos.d
Status: CLOSED DUPLICATE of bug 172013
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-29 01:10 EDT by Eric Harrison
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-29 01:52:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Harrison 2005-10-29 01:10:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050926 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
yumex ignores the "enabled" flags set in /etc/yum.repos.d/*.repo, it is hard-coded to enable the base, updates-released, and extras repositories and to disable all other repositories.

Version-Release number of selected component (if applicable):
yumex-0.42-7.0.fc4

How reproducible:
Always

Steps to Reproduce:
1. Change the default "enabled" settings in some of the /etc/yum.conf.d/*.repo config files
2. Start yumex
3. Click on "Repos"
4. Note that base, updates-released, and extras will be selected, all other repos deslected, independant of the /etc/yum.conf.d/*.repo settings.

Actual Results:  Yumex reads the yum repositories, but ignores the "enabled" flags set on those repos

Expected Results:  Yumex would match yum's enabled repos

Additional info:


Filed upstream as well:

http://linux.rasmil.dk/cms/modules/newbb/viewtopic.php?viewmode=flat&topic_id=2&forum=2
Comment 1 Ignacio Vazquez-Abrams 2005-10-29 01:52:35 EDT

*** This bug has been marked as a duplicate of 172013 ***

Note You need to log in before you can comment on or make changes to this bug.