Bug 172036 - video card configure does not work
video card configure does not work
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
: 176289 (view as bug list)
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-10-29 13:33 EDT by Gene Czarcinski
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 22:38:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2005-10-29 13:33:35 EDT
Description of problem:

WHen I try to configure the video card (driver) by pressing the configure button
(which works fine on FC4), I get:

Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 345, in
configure_videocard
    self.state)
  File "/usr/share/system-config-display/videocardDialog.py", line 63, in __init__
    selection.select_iter(videocard_store.get_iter_first())
TypeError: iter should be a GtkTreeIter

and I am unable to configure the driver.

Version-Release number of selected component (if applicable):
system-config-display-1.0.32-1
Comment 1 Reuben Farrelly 2006-01-02 03:00:08 EST
I am seeing this also with Rawhide as of today 02 Jan 06, but it may have been
present for some time before.

Initially I had a GeForce 5700 PCI-e configured, but have recently upgraded to a
GeForce 6600GT.  Using system-config-date I am unable to reconfigure, in the
Hardware tab I click on "Configure" and a trace similar to the above is sent
back with no visual response to the end user and no option to reconfigure at all.

This I believe should be a blocker bug for FC5.
Comment 2 Sander Hoentjen 2006-01-02 07:52:36 EST
*** Bug 176289 has been marked as a duplicate of this bug. ***
Comment 3 Søren Sandmann Pedersen 2006-01-05 14:10:00 EST
I agree that this should be a blocker.

Comment 4 Søren Sandmann Pedersen 2006-01-12 13:54:59 EST
Do you still see this problem? I can't reproduce it anymore.
Comment 5 Reuben Farrelly 2006-01-14 05:14:31 EST
Yes, it's still completed busted and displays the same errors as before.

This is with system-config-display-1.0.33-1.1 (in rawhide)
Comment 6 Adam Jackson 2006-03-02 22:24:01 EST
Unable to reproduce with system-config-display-1.0.36-2.  Could someone
experiencing this bug provide more details on their setup when s-c-d is run,
including gtk and python versions and xorg.conf file?
Comment 7 Adam Jackson 2006-03-02 22:38:56 EST
Two other cases of worksforme from matthias and notting, so moving to
WORKSFORME.  Please reopen if you're still experiencing this.
Comment 8 Reuben Farrelly 2006-03-03 05:39:25 EST
Yep WORKSFORME now too so I won't be reopening it ;)

Note You need to log in before you can comment on or make changes to this bug.