Bug 176289 - TypeError: iter should be a GtkTreeIter
TypeError: iter should be a GtkTreeIter
Status: CLOSED DUPLICATE of bug 172036
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-20 16:38 EST by Sander Hoentjen
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-02 07:52:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sander Hoentjen 2005-12-20 16:38:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051216 Fedora/1.5-3 Firefox/1.5

Description of problem:
video card can't be configured.

Version-Release number of selected component (if applicable):
system-config-display-1.0.33-1.1

How reproducible:
Always

Steps to Reproduce:
1. run system-config-display
2. choose hardware tab
3. click the video card configure... button
  

Actual Results:  in console:
Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 345, in configure_videocard
    self.state)
  File "/usr/share/system-config-display/videocardDialog.py", line 63, in __init__
    selection.select_iter(videocard_store.get_iter_first())
TypeError: iter should be a GtkTreeIter

Expected Results:  Get a list with video-cards to choose from

Additional info:
Comment 1 Reuben Farrelly 2006-01-02 03:05:27 EST
This is obviously a duplicate of bugzilla 172036.
Comment 2 Sander Hoentjen 2006-01-02 07:52:29 EST

*** This bug has been marked as a duplicate of 172036 ***

Note You need to log in before you can comment on or make changes to this bug.