Bug 1720451 - liberation-fonts should not Obsoletes liberation-narrow-fonts!
Summary: liberation-fonts should not Obsoletes liberation-narrow-fonts!
Keywords:
Status: CLOSED DUPLICATE of bug 1707712
Alias: None
Product: Fedora
Classification: Fedora
Component: liberation-fonts
Version: 30
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-14 04:04 UTC by Jens Petersen
Modified: 2019-08-21 21:05 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-21 21:05:21 UTC


Attachments (Terms of Use)

Description Jens Petersen 2019-06-14 04:04:19 UTC
Description of problem:
It is currently impossible to install liberation-narrow-fonts in Fedora
since liberation-fonts.noarch obsoletes it!

Version-Release number of selected component (if applicable):
liberation-fonts-2.00.5-1.fc30

Steps to Reproduce:
1. in container: dnf install liberation-narrow-fonts

Actual results:
liberation-fonts gets installed

Expected results:
liberation-narrow-fonts

Comment 1 Kevin Kofler 2019-08-21 21:05:21 UTC

*** This bug has been marked as a duplicate of bug 1707712 ***


Note You need to log in before you can comment on or make changes to this bug.