Bug 172061 - kernel panic when booting from FC4 is CD
kernel panic when booting from FC4 is CD
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-10-30 05:43 EST by Edward Pilipczuk
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-30 15:34:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Edward Pilipczuk 2005-10-30 05:43:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
main board is Intel i915PBLL (battle lake) with SATA HDD drive and CPU Intel P5 4 630 (HT + EMT64).
When booting from CDROM, boot loader starts, provides installation menu.
Booting the kernel goes to the panic.

Version-Release number of selected component (if applicable):
kernel 2.6.11

How reproducible:

Steps to Reproduce:
1.as descrobed above

Actual Results:  kernel panic

Expected Results:  kernel started to run anaconda

Additional info:

booting from non64 image goes to the same effec.
Comment 1 Dave Jones 2005-10-30 15:34:18 EST

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.