Bug 172065 - Multiple language support in OpenOffice 2 - Cannot change default document language
Multiple language support in OpenOffice 2 - Cannot change default document la...
Status: CLOSED DUPLICATE of bug 172063
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-30 09:02 EST by Sean Carlos
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-01 05:12:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Carlos 2005-10-30 09:02:10 EST
Description of problem:

I find it is no longer possible to change the default document language - it is
hard wired to the interface language.

Version-Release number of selected component (if applicable):

openoffice.org-*-2.0.0-3.2.1.i386.rpm, 

Worked in openoffice.org-*-1.9.125-1.1.0.fc4.i386.rpm


How reproducible:

Tools -> Options...

Language Settings -> Languages

In the lower part of the pane, there is "Default languages"
The label "Western" and associated drop-down is now grayed out.  The value is
taken from the Interface Language in the same pane.  So if I change the user
interface to "Italiano" and restart OO, I then see the document default language
as "Italiano" - but I cannot change it back to English, even just for the
current document, as is the expected behavior.  I have verified this with just
the Italian and German language packs installed.  

Additional info:

A French user reports the same problem on the users mailing list.
Comment 1 Caolan McNamara 2005-11-01 05:12:23 EST
it takes the settings from the locale, it should be possible to override for the
current document though, and that will be enabled in the next update

*** This bug has been marked as a duplicate of 172063 ***

Note You need to log in before you can comment on or make changes to this bug.