Bug 172095 - Segmentatio fault when starting wine and xine on fc4 (all kernels availables)
Segmentatio fault when starting wine and xine on fc4 (all kernels availables)
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-31 08:19 EST by darkfroid
Modified: 2015-01-04 17:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 21:50:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description darkfroid 2005-10-31 08:19:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I have the segmentation fault when starting winecfg, or any other wine tool...

I have it too when I tried to run xine, i almost compiled and used rpm builded for athlon, i386, i686 on both. But i allways have the same error.

I dont know if it is kernel, but it is not included on the list of the packages for fc4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -i wine20050930-athlon.rpm
2. winecfg
3. wine "name of the app" (with any app)

or

1. ./configure (configuration of wine)
2. make
3. make install
4. winefg
5. wine "name of the app" (with any app)

the same with xine
  

Actual Results:  "Segmentation Fault"

Expected Results:  Opened the application

Additional info:
Comment 1 Dave Jones 2005-11-10 15:02:39 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 2 Dave Jones 2006-02-03 00:55:53 EST
This is a mass-update to all currently open kernel bugs.

A new kernel update has been released (Version: 2.6.15-1.1830_FC4)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO_REPORTER state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

Thank you.
Comment 3 John Thacker 2006-05-04 21:50:48 EDT
Closing per previous comment.

Note You need to log in before you can comment on or make changes to this bug.