Bug 172131 - RFE: User-based preference for languages
Summary: RFE: User-based preference for languages
Status: CLOSED DUPLICATE of bug 172130
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-31 18:49 UTC by Need Real Name
Modified: 2014-03-17 02:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-31 18:49:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2005-10-31 18:49:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
It should be trivial and simple for a user to configure their preferred language as a preference for themselves.

Currently a Gnome user can change the *system wide* default language, but not configure a *preference* for their own default language.

Adding this should be a piece of cake, thanks to
 ~/.i18n
(and /etc/sysconfig/i18n)

Please could this be considers a target for FC5. Red Hat has supported utf8 for ages now, this simple addition would make the life of multi-lingual systems a lot easier.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Need Real Name 2005-10-31 18:49:53 UTC
Refreshed page. Sorry about that.

*** This bug has been marked as a duplicate of 172130 ***


Note You need to log in before you can comment on or make changes to this bug.