Bug 172172 - Build Eclipse on ppc64
Build Eclipse on ppc64
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
: FutureFeature
: 181846 (view as bug list)
Depends On: 172174
Blocks: 158719 159880
  Show dependency treegraph
 
Reported: 2005-10-31 21:57 EST by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.2.0-1jpp_8fc
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 14:58:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2005-10-31 21:57:39 EST
Description of problem:
SSIA
Comment 1 Andrew Overholt 2006-01-03 15:54:11 EST
When I revisit ppc64, I'll need to patch around line 100 of:
features/org.eclipse.sdk/build.xml
Comment 2 Andrew Overholt 2006-02-03 11:16:18 EST
Changing summary since I now build on ia64.
Comment 3 Andrew Overholt 2006-02-17 09:55:58 EST
*** Bug 181846 has been marked as a duplicate of this bug. ***
Comment 4 Andrew Overholt 2006-02-17 10:16:47 EST
Just so we're clear here, upstream does not provide builds of the Eclipse SDK on
ppc64.  I *should* be able to get it to work, but we'll have to make sure that
the CDT and other plugins will build and run on ppc64.
Comment 5 Ben Konrath 2006-07-26 14:58:30 EDT
We now provide a ppc64 build of Eclipse.

Note You need to log in before you can comment on or make changes to this bug.