Bug 181846 - eclipse packages are not available for PPC64
eclipse packages are not available for PPC64
Status: CLOSED DUPLICATE of bug 172172
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
5
ppc64 Linux
medium Severity high
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-17 00:25 EST by wzhou
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-17 09:55:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wzhou 2006-02-17 00:25:01 EST
Description of problem:

I am now working on Frysk for PPC64 (http://sources.redhat.com/frysk).  Its
build requires eclipse-cdt package.  But I don't find any eclipse related
packages in 
http://download.fedora.redhat.com/pub/fedora/linux/core/development/ppc64/Fedora/RPMS/

The 32-bits eclipse packages are available in in FC5 test2 iso for PPC.  But
that is not what we required for building on PPC64.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andrew Overholt 2006-02-17 09:55:41 EST

*** This bug has been marked as a duplicate of 172172 ***
Comment 2 Andrew Cagney 2006-02-18 13:35:21 EST
wzhou,

Just FYI, the eclipse-cdt requirement has been removed from the more recent sources.

Note You need to log in before you can comment on or make changes to this bug.