Bug 172184 - Kernel Error when booting on HP Compaq nc6220 Laptop
Kernel Error when booting on HP Compaq nc6220 Laptop
Status: CLOSED DUPLICATE of bug 169738
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-01 04:42 EST by Richard Nash
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-11 04:09:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Nash 2005-11-01 04:42:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Description of problem:
Have upgraded my kernel to 2.6.14 from Fedora updates-testing repo and when rebooting laptop I get the errors below just after system says booting kernel. This also happens in the 2.6.13 kernel. Last Kernel that worked on this laptop was 2.6.12

PCI: Cannot Allocate resource region 7 of bridge 0000:00:1c.1
PCI: Cannot Allocate resource region 8 of bridge 0000:00:1c.1
PCI: Cannot Allocate resource region 9 of bridge 0000:00:1c.1

Version-Release number of selected component (if applicable):
Kernel-2.6.14-1.1633_FC4

How reproducible:
Always

Steps to Reproduce:
1.Upgrade Kernel to 2.6.14 from Fedora Updates-Testing repo using yumex
2.reboot laptop
3.
  

Actual Results:  Screen displays errors below and then hangs....have to power off machine to recover..plus fans dont work so machine overheats if left in the hung state

PCI: Cannot Allocate resource region 7 of bridge 0000:00:1c.1
PCI: Cannot Allocate resource region 8 of bridge 0000:00:1c.1
PCI: Cannot Allocate resource region 9 of bridge 0000:00:1c.1

Expected Results:  Machine should boot successfully

Additional info:

Laptop is a  HP Compaq nc6220 Laptop
Comment 1 Richard Nash 2005-11-02 06:40:10 EST
When laptop hangs after having received the above message the cooling fans
aren't running so machine heats up dramatically
Comment 2 Dave Jones 2005-11-11 04:09:03 EST

*** This bug has been marked as a duplicate of 169738 ***

Note You need to log in before you can comment on or make changes to this bug.