Bug 1722041 - [OSP15] [Deployment] Set live_migration_wait_for_vif_plug=False when using OVN
Summary: [OSP15] [Deployment] Set live_migration_wait_for_vif_plug=False when using OVN
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 15.0 (Stein)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: beta
: 15.0 (Stein)
Assignee: Rajesh Tailor
QA Contact: Joe H. Rahme
URL:
Whiteboard:
: 1706239 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-19 12:14 UTC by Lee Yarwood
Modified: 2019-09-26 10:52 UTC (History)
23 users (show)

Fixed In Version: openstack-tripleo-heat-templates-10.5.1-0.20190621130403.3db471f.el8ost
Doc Type: Known Issue
Doc Text:
When the “live_migration_wait_for_vif_plug” flag and OVN are enabled, the Red Hat OpenStack Platform Compute service (nova) times out, because the “network-vif-plugged” event never occurs. The workaround is to disable the “live_migration_wait_for_vif_plug” flag. Disabling this flag does not impact the live migration feature. When OVN is used, the default is: live_migration_wait_for_vif_plug = false.
Clone Of: 1720675
Environment:
Last Closed: 2019-09-21 11:23:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 665580 0 None MERGED Add new parameter NovaLiveMigrationWaitForVIFPlug 2021-01-27 15:38:55 UTC
Red Hat Product Errata RHEA-2019:2811 0 None None None 2019-09-21 11:23:36 UTC

Comment 6 Maciej Józefczyk 2019-06-24 14:35:38 UTC
*** Bug 1706239 has been marked as a duplicate of this bug. ***

Comment 11 errata-xmlrpc 2019-09-21 11:23:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811


Note You need to log in before you can comment on or make changes to this bug.