Bug 172282 - Soundcard detected but no audio is available
Soundcard detected but no audio is available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
: 172283 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-02 07:26 EST by Pedro Madeira
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 07:29:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsound.log file (10.23 KB, text/plain)
2005-11-02 07:29 EST, Pedro Madeira
no flags Details

  None (edit)
Description Pedro Madeira 2005-11-02 07:26:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051015 Firefox/1.6a1

Description of problem:
I own a satellite pro A60 from Toshiba and installed Fedora Core 4.
Sound didnt work, although the sound card was detecteded and the proper sound module was loaded it couldnt play the sample sound after running system-config-soundcard.

Then upgraded to Fedora Development (future FC5) and the same thing happens.
Even after upgrades the behaviour is the same.

Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.14-1, alsa-lib-1.0.10rc1-2, kernel-2.6.14-1.1635_FC5

How reproducible:
Always

Steps to Reproduce:
1.run system-config-soundcard
2.soundcard is properly detected
3.select play sound option
  

Actual Results:  no sound is playable

Additional info:
Comment 1 Pedro Madeira 2005-11-02 07:29:32 EST
Created attachment 120638 [details]
scsound.log file

scsound.log file
Comment 2 Martin Stransky 2005-11-04 05:16:15 EST
*** Bug 172283 has been marked as a duplicate of this bug. ***
Comment 3 Martin Stransky 2005-11-04 05:24:28 EST
Could you try to change the "External Amplifier" to "ON" (or unmute it, you can
use the alsamixer command-line utility) and check any sound application?
Comment 4 Pedro Madeira 2005-11-04 09:03:05 EST
Hello Stransky,

Your suggestion worked perfectly. With external Amplifier set to on I could hear
audio using system-config-soundcard and also on third party audio applications.

However this seems strange since I work with several toshiba laptops with all
kinds of different motherboards and audio cards and this was the only one
requiring Ext Amp set to on.

However the problem was solved and this case may now be considered closed.
My best regards from Portugal,
Pedro Madeira
Comment 5 Martin Stransky 2005-11-09 07:29:11 EST
Yeah, it's a known issue with this switch....

Note You need to log in before you can comment on or make changes to this bug.