Bug 172283 - Soundcard detected but no audio is available
Soundcard detected but no audio is available
Status: CLOSED DUPLICATE of bug 172282
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Depends On:
  Show dependency treegraph
Reported: 2005-11-02 07:27 EST by Pedro Madeira
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-04 05:16:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pedro Madeira 2005-11-02 07:27:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051015 Firefox/1.6a1

Description of problem:
I own a satellite pro A60 from Toshiba and installed Fedora Core 4.
Sound didnt work, although the sound card was detecteded and the proper sound module was loaded it couldnt play the sample sound after running system-config-soundcard.

Then upgraded to Fedora Development (future FC5) and the same thing happens.
Even after upgrades the behaviour is the same.

Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.14-1, alsa-lib-1.0.10rc1-2, kernel-2.6.14-1.1635_FC5

How reproducible:

Steps to Reproduce:
1.run system-config-soundcard
2.soundcard is properly detected
3.select play sound option

Actual Results:  no sound is playable

Additional info:
Comment 1 Martin Stransky 2005-11-04 05:16:05 EST

*** This bug has been marked as a duplicate of 172282 ***

Note You need to log in before you can comment on or make changes to this bug.