This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 17237 - Pinstripe did not detect my SMP PP200 motherboard.
Pinstripe did not detect my SMP PP200 motherboard.
Status: CLOSED DUPLICATE of bug 5772
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-04 11:45 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 17:26:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-04 11:45:22 EDT
I loaded pinstripe from my local ftp server (ftp.tux.org) and installed it 
onto my IBM PC 365 with dual PP200 cpu's.  I noticed that however it did 
not install a smp kernel.  In the past (at least with 6.0 - 6.2) it 
detected the smp motherboard and installed a smp kernel.  Even when I only 
had one cpu in the dual board it still installed a smp kernel.  This might 
be something to look into.

I did check and see that the motherboard is seeing two cpu id's (the cpu's 
are a matched set).

Any ideas?
Comment 1 Alan Cox 2000-09-15 13:33:54 EDT
I suspect this is an installer bug since it makes the kernel to pick decisions..
Comment 2 Michael Fulbright 2000-09-29 13:12:21 EDT
Please try the 7.0 final release and let us know if you continue to have
problems.
Comment 3 Michael Fulbright 2000-11-10 15:51:12 EST
Please reopen this bug if you continue to have this problem.
Comment 4 Matt Wilson 2000-12-20 17:26:39 EST

*** This bug has been marked as a duplicate of 5772 ***

Note You need to log in before you can comment on or make changes to this bug.