Bug 5772 - SMP not detected on IBM netfinity 5000, 5500
SMP not detected on IBM netfinity 5000, 5500
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
: 11148 17237 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-09 11:28 EDT by jhaskins
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 17:26:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jhaskins 1999-10-09 11:28:02 EDT
SMP is not detected on IBM netfinity 5000, 5500 on install.
you must install the smp kernel and create a new initrd to
successfully have smp running.
Comment 1 Jay Turner 2000-02-08 11:16:59 EST
Known problem that we are not going to be able to fix, as these machines are
presenting themselves as UP machines.  I have added this issue to a list for
future features, so hopefully something will happen that will allow the
installer to correctly probe the machine.
Comment 2 Michael Fulbright 2000-09-19 19:03:44 EDT
Did 6.2 help with this problem any?
Comment 3 Matt Wilson 2000-12-20 17:23:24 EST
I've just checked in a more aggressive SMP detection function.  It should help
in the next release.
Comment 4 Matt Wilson 2000-12-20 17:25:00 EST
*** Bug 11148 has been marked as a duplicate of this bug. ***
Comment 5 Matt Wilson 2000-12-20 17:26:35 EST
*** Bug 17237 has been marked as a duplicate of this bug. ***
Comment 6 Matt Wilson 2001-01-26 20:44:22 EST
latest rawhides detect properly.

Note You need to log in before you can comment on or make changes to this bug.