Bug 172399 - obsolete openoffice.org-style-gnome still in comps.xml
obsolete openoffice.org-style-gnome still in comps.xml
Status: CLOSED DUPLICATE of bug 170746
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: comps (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-03 15:39 EST by David Lehman
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-11 00:02:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lehman 2005-11-03 15:39:16 EST
Description of problem:
openoffice.org-1.1.2-28.2.0.EL3 (U6 GA) obsoletes openoffice.org-style-gnome.
Still, both packages are in the media. Worse than that, comps.xml still has
openoffice.org-style-gnome listed as "default" in the office comp. I believe it
should be removed completely (both the package and the comps reference).

Version-Release number of selected component (if applicable):
comps-3AS-0.20050921

How reproducible:
Always

Steps to Reproduce:
1. install from AS U6 media, including "Office/Productivity" group
2. rpm -qa openoffice\*
3. rpm -q --obsoletes openoffice.org
  
Actual results:
We have an obsolete package on the system

Expected results:
No obsolete packages, please.

Additional info:
This has lead to up2date problems in bug 169883 (and bug 170662)
Comment 3 Ben Levenson 2005-11-11 00:02:02 EST

*** This bug has been marked as a duplicate of 170746 ***

Note You need to log in before you can comment on or make changes to this bug.