Bug 172420 - init.d startup script lacks 'status' option
Summary: init.d startup script lacks 'status' option
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: bluez-utils   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: David Woodhouse
QA Contact:
URL:
Whiteboard:
Keywords:
: 188310 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-04 07:32 UTC by Dimitri Papadopoulos
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 08:51:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dimitri Papadopoulos 2005-11-04 07:32:14 UTC
Description of problem:
# service --status-all
[...]
hald (pid 2872) is running...
Usage: /etc/init.d/hidd {start|stop|restart|reload|condrestart}
ptal-init is stopped.
[...]
# 

Version-Release number of selected component (if applicable):
bluez-utils-2.15-7

How reproducible:
Always

Actual results:
# service hidd status
Usage: /etc/init.d/hidd {start|stop|restart|reload|condrestart}
# 

Expected results:
# service hidd status
Usage: /etc/init.d/hidd is stopped
#

Comment 1 David Woodhouse 2006-09-10 09:43:21 UTC
*** Bug 188310 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.