Bug 172443 - abiword desktop file Name entry needs to be more specific
abiword desktop file Name entry needs to be more specific
Status: CLOSED DUPLICATE of bug 171921
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-04 11:03 EST by Ray Strode [halfline]
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 05:30:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2005-11-04 11:03:05 EST
Hi,

Now that AbiWord is in extras, the "Name" key in its desktop file should be
branded (e.g., "AbiWord Word Processor").

This is to prevent ambiguity when presenting multiple programs that can open the
same file in one list.
Comment 1 Marc Maurer 2005-11-09 05:30:40 EST

*** This bug has been marked as a duplicate of 171921 ***

Note You need to log in before you can comment on or make changes to this bug.