Bug 172489 - xorg-x11-drv-ur98 missing from RC1, so not built into dist-fc5-test
xorg-x11-drv-ur98 missing from RC1, so not built into dist-fc5-test
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks: xorg-modular
  Show dependency treegraph
 
Reported: 2005-11-05 00:50 EST by Mike A. Harris
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-17 10:35:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2005-11-05 00:50:05 EST
xorg-x11-drv-ur98 was unintentionally left out of the upstream RC1 release,
so there are no driver tarballs available yet.  Since this is a low priority
issue, I'm logging it here for now as a reminder to build the driver when
tarballs become available, or when RC2 ships.

The driver packaging has been updated already in CVS, so just need to drop
the tarball in place, make minor spec change, check in, and build.
Comment 1 Mike A. Harris 2005-11-17 10:35:17 EST
The ur98 driver is in rawhide now, and updated to the RC2 version.

Note You need to log in before you can comment on or make changes to this bug.