Bug 172494 - Luxi mono missing from font list
Luxi mono missing from font list
Status: CLOSED DUPLICATE of bug 172437
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Carl Worth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-05 03:13 EST by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-05 08:54:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Deji Akingunola 2005-11-05 03:13:23 EST
Description of problem: Luxi-mono is missing from the font list on updating
fontconfig to version 2.3.91-cvs20051031-1.


Version-Release number of selected component (if
applicable):fontconfig-2.3.91-cvs20051031-1


How reproducible:
always

Steps to Reproduce:
1. update to fontconfig-2.3.91-cvs20051031-1
2.
3.
  
Actual results: Changes the terminal font from luxi-mono to something else.


Expected results: 


Additional info: Simply downgrading to fontconfig-2.3.91-cvs20051031-1 brings
back Luxi Mono and restores old font setting.
Comment 1 Carl Worth 2005-11-05 08:54:42 EST

*** This bug has been marked as a duplicate of 172437 ***

Note You need to log in before you can comment on or make changes to this bug.