This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 172437 - Luxi Mono excluded from fontconfig
Luxi Mono excluded from fontconfig
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Carl Worth
:
: 172494 172751 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-04 09:03 EST by Pierre Ossman
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.3.92-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 12:55:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2005-11-04 09:03:32 EST
+    <rejectfont>
+      <pattern>
+        <patelt name="family"><string>Luxi Mono</string></patelt>
+      </pattern>
+    </rejectfont>

Now this is just mean. The culprit is this commit:

https://www.redhat.com/archives/fedora-cvs-commits/2005-October/msg00806.html

Considering it's a formating fix and Luxi Mono isn't in one of the files
previously listed I'm guessing someone made a boo-boo. Please solve ASAP since
this is the default monospace font.
Comment 1 Carl Worth 2005-11-05 08:54:50 EST
*** Bug 172494 has been marked as a duplicate of this bug. ***
Comment 2 Carl Worth 2005-11-09 08:08:00 EST
*** Bug 172751 has been marked as a duplicate of this bug. ***
Comment 3 Carl Worth 2005-11-09 12:55:09 EST
Thanks for the reports.

If I didn't mess things up, this should be fixed now in 2.3.92-2:

    * Wed Nov  9 2005 Carl Worth <cworth@redhat.com> - 2.3.92-2
    - Remove inadvertent rejection of Luxi Mono from 40-blacklist-fonts.conf.
      Fixes #172437

-Carl

Note You need to log in before you can comment on or make changes to this bug.