Bug 172500 - 1.5-0.5.0.rc1 doesn't start
Summary: 1.5-0.5.0.rc1 doesn't start
Status: CLOSED DUPLICATE of bug 166328
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
: 172501 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-05 12:40 UTC by Zuirdj
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-07 15:29:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace firefox (31.34 KB, application/octet-stream)
2005-11-05 12:43 UTC, Zuirdj
no flags Details

Description Zuirdj 2005-11-05 12:40:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051018 Epiphany/1.8.2

Description of problem:
Firefox doesn't start lauching it from icon or from console. No message in console

[zuirdj@localhost ~]$ firefox
[zuirdj@localhost ~]$



Version-Release number of selected component (if applicable):
firefox-1.5-0.5.0.rc1

How reproducible:
Always

Steps to Reproduce:
1. Open a terminal window
2. type firefox
3. firefox doesn't start
  

Actual Results:  firefox doesn't work

Additional info:

Comment 1 Zuirdj 2005-11-05 12:43:42 UTC
Created attachment 120757 [details]
strace firefox

Comment 2 Marius Andreiana 2005-11-07 06:13:51 UTC
*** Bug 172501 has been marked as a duplicate of this bug. ***

Comment 3 Zuirdj 2005-11-07 15:15:45 UTC
fontconfig-2.3.92-1 from last rawhide solved the problem. 

Comment 4 Christopher Aillon 2005-11-07 15:29:51 UTC

*** This bug has been marked as a duplicate of 166328 ***


Note You need to log in before you can comment on or make changes to this bug.