Bug 172501 - 1.5-0.5.0.rc1 doesn't start
1.5-0.5.0.rc1 doesn't start
Status: CLOSED DUPLICATE of bug 172500
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2005-11-05 07:48 EST by Zuirdj
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-07 01:13:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Zuirdj 2005-11-05 07:48:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051018 Epiphany/1.8.2

Description of problem:
Firefox doesn't start lauching it from icon or from console. No message in console

[zuirdj@localhost ~]$ firefox
[zuirdj@localhost ~]$

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open a terminal window
2. type firefox
3. firefox doesn't start

Actual Results:  firefox doesn't work

Additional info:
Comment 1 Marius Andreiana 2005-11-07 01:13:43 EST

*** This bug has been marked as a duplicate of 172500 ***

Note You need to log in before you can comment on or make changes to this bug.