Bug 172546 - unable to perform text installation with CJK language - Stage 1
Summary: unable to perform text installation with CJK language - Stage 1
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: i18n
: 173560 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-07 01:03 UTC by Lawrence Lim
Modified: 2014-03-26 00:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-08 02:51:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lawrence Lim 2005-11-07 01:03:40 UTC
Description of problem:
User who wish to perform text installation with CJK language will not be able to
do so. This feature was available in previous version. Is it possible to include
it??

Version-Release number of selected component (if applicable):
anaconda-10.89.6-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.at prompt, enter 'linux text'
2.select Chinese, Japanese or Korean as Language
3.
  
Actual results:
bogl: opening /dev/fb0 : missing file or directory

Expected results:
Able to perform installation in CJK Language

Additional info:

Comment 1 Lawrence Lim 2005-11-07 01:16:29 UTC
It affects Stage 1 of graphical installation as well.

Comment 2 Jeremy Katz 2005-11-08 02:51:30 UTC
This is intentional.  The use of a framebuffer module causes many laptops to be
unable to run X.

Comment 3 Lawrence Lim 2005-11-18 01:11:30 UTC
Confirmed that Stage 1 of installation will not support CJK anymore.

Comment 4 Jeremy Katz 2005-11-18 03:26:31 UTC
*** Bug 173560 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.