This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 173560 - unable to display CJK text during text installation - Stage 2
Summary: unable to display CJK text during text installation - Stage 2
Status: CLOSED DUPLICATE of bug 172546
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-18 03:06 UTC by Lawrence Lim
Modified: 2014-03-26 00:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-18 03:26:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lawrence Lim 2005-11-18 03:06:52 UTC
Description of problem:
During Stage 2 of anaconda installation, black boxes was displayed instead of
CJK text

Version-Release number of selected component (if applicable):
anaconda-10.90.2-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.enter 'linux text'
2.choose Traditional Chinese or Japanese as installation language
3.
  
Actual results:
when stage 2 of installation begins, text were represented as black boxes

Expected results:
CJK text

Additional info:

Comment 1 Jeremy Katz 2005-11-18 03:26:02 UTC
CJK text mode _cannot_ be supported on native Linux consoles.

*** This bug has been marked as a duplicate of 172546 ***


Note You need to log in before you can comment on or make changes to this bug.