Bug 17259 - Default RH-6.2 kernel panic on Duron CPU
Default RH-6.2 kernel panic on Duron CPU
Status: CLOSED DUPLICATE of bug 16229
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-05 13:51 EDT by Vasile Gaburici
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-05 13:51:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vasile Gaburici 2000-09-05 13:51:49 EDT
I've just installed 6.2 on a brand new Duron system. The BOOT kernel
(2.2.14-5.0) worked just fine and installation was ok, but the kernel
that was installed on the disk (also 2.2.14-5.0) panicked on boot. The
problem is that it tried to disable CPU serial number, something that
Duron doesn't have...
Comment 1 Bill Nottingham 2000-09-07 15:35:33 EDT

*** This bug has been marked as a duplicate of 16229 ***

Note You need to log in before you can comment on or make changes to this bug.