Bug 172751 - Recent rawhide update breaks default font
Recent rawhide update breaks default font
Status: CLOSED DUPLICATE of bug 172437
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Carl Worth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-08 22:22 EST by Josh Boyer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 08:07:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (468.74 KB, image/png)
2005-11-08 22:24 EST, Josh Boyer
no flags Details

  None (edit)
Description Josh Boyer 2005-11-08 22:22:44 EST
Description of problem:

After updating to today's (or yesterday's) rawhide, it seem that the default
system font has switched to some sort of monospace font.  A brief conversation
with Jeremy seemed to indicate that luxi mono isn't getting picked up anymore.

I can provide whatever info needed, but I don't exactly know where to start on
this one.

Version-Release number of selected component (if applicable):

[root@yoda ~]# rpm -q fontconfig
fontconfig-2.3.92-1

How reproducible:

Always


Steps to Reproduce:
1. Update to the above package
2. Reboot (or restart gnome/X perhaps)
3. Behold the horrible monospace in all it's glory
  
Actual results:

Monospace font used everywhere.

Expected results:

The previous default font is used

Additional info:
Comment 1 Josh Boyer 2005-11-08 22:24:52 EST
Created attachment 120831 [details]
Screenshot

Here's a screenshot of what I'm seeing.
Comment 2 Carl Worth 2005-11-09 08:07:47 EST

*** This bug has been marked as a duplicate of 172437 ***

Note You need to log in before you can comment on or make changes to this bug.