Bug 172789 - Undocumented "C" (context) field in rpm verify
Summary: Undocumented "C" (context) field in rpm verify
Status: CLOSED DUPLICATE of bug 120464
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-09 20:01 UTC by Aaron Sherman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-14 02:18:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aaron Sherman 2005-11-09 20:01:46 UTC
Description of problem:

rpm verify output has undocumented "C" field.

Version-Release number of selected component (if applicable):

I've verified this under FC3 and FC4, but I first saw the behavior under FC3.

How reproducible:

always.

Steps to Reproduce:
1. unpack RPM source
2. look at lib/verify.c line 362
3. compare that against the "VERIFY OPTIONS" section of doc/rpm.8
  
Actual results:

There is no documentation for the "C" field.

Expected results:

Since the output is cryptic to begin with, documentation for every possible
value is critical.

Additional info:

Comment 1 Jeff Johnson 2005-11-14 02:18:50 UTC

*** This bug has been marked as a duplicate of 120464 ***


Note You need to log in before you can comment on or make changes to this bug.