Bug 17281 - Unable to telnet to RH5.2 after upgrade to glibc-2.0.7-29.2.i386.rpm
Unable to telnet to RH5.2 after upgrade to glibc-2.0.7-29.2.i386.rpm
Status: CLOSED DUPLICATE of bug 17187
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-06 08:48 EDT by Frank Bures
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 08:48:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Bures 2000-09-06 08:48:06 EDT
After upgrading two RH5.2 systems to glibc-2.0.7-29.2.i386.rpm, it became impossible to log on those systems using
telnet or rlogin.  rsh would not work either.
Log entry after an attempt to telnet in:
Sep  6 07:36:58 frank1 login[17517]: LOGIN ON ttyp4 BY fbures FROM frank      
Sep  6 07:36:58 frank1 PAM_pwdb[17517]: (login) session closed for user fbures
The telnet session asks for login name and password, then exits.

Login from the console works fine.
Comment 1 Jakub Jelinek 2000-09-06 12:50:10 EDT

*** This bug has been marked as a duplicate of 17187 ***

Note You need to log in before you can comment on or make changes to this bug.