Bug 172850 - gnome-volume-control: mute is broken
gnome-volume-control: mute is broken
Status: CLOSED DUPLICATE of bug 208660
Product: Fedora
Classification: Fedora
Component: gnome-audio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-10 10:42 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-17 08:37:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-11-10 10:42:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
This is a gnome-volume-control bug, probably.

I have a "mute" button on my keyboard, which is mapped to "volume mute" in gnome-keybinding-properties. It doesn't work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Load gnome-volume-control
2. Push the mute button on the keyboard
3. Icon appears showing sound is muted, g-v-c agrees.
4. Push the mute button again
5. Icon appears showing sound is unmuted, but this time g-v-c disagrees.
  

Actual Results:  PCM Volume was muted then remained muted.

Expected Results:  PCM Volume was muted then unmuted.

Additional info:
Comment 1 Need Real Name 2006-11-17 08:37:31 EST

*** This bug has been marked as a duplicate of 208660 ***

Note You need to log in before you can comment on or make changes to this bug.