Bug 208660 - mute broken *again*
Summary: mute broken *again*
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
: 172850 (view as bug list)
Depends On:
Blocks: FC6Update
TreeView+ depends on / blocked
 
Reported: 2006-09-29 22:06 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-02 05:36:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2006-09-29 22:06:51 UTC
It's broken again! Who would have thought something as simple as volume manager
could be broken for so long.

Enabling mute no longer marks the speaker icon as being muted.
It worked for a while in FC5, was completely broken in FC4.

Comment 1 das_deniz 2006-10-12 14:46:16 UTC
i can confirm that the panel applet icon does not have the red 'x' when muted -
either by right clicking and muting or by opening (double-clicking) the Volume
Control window and clicking the mute button under the Master volume control on
the Playback tab....

Comment 2 Matthias Clasen 2006-10-14 05:22:53 UTC
will be fixed in the next gnome-applets update

Comment 3 David Zeuthen 2006-10-19 16:17:03 UTC
Fixing up component.

Comment 4 Need Real Name 2006-11-17 13:34:45 UTC
I think this is fixed, isn't it?

Comment 5 Need Real Name 2006-11-17 13:37:34 UTC
*** Bug 172850 has been marked as a duplicate of this bug. ***

Comment 6 Matthias Clasen 2007-02-02 05:36:31 UTC
Works for me with current FC6 packages.


Note You need to log in before you can comment on or make changes to this bug.