Bug 17287 - Error during "upgrade" install
Error during "upgrade" install
Status: CLOSED DUPLICATE of bug 17072
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-06 12:04 EDT by Valdis Kletnieks
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-07 16:21:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2000-09-06 12:04:46 EDT
Traceback (innermost last):
 File "/usr/bin/anaconda.real", line 426, in ?
      intf.run(todo, test = test)
File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1022, in run
File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 504, in 
__call__
File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1522, in
doInstall
File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1265, in
instCallback
File "/var/tmp/anaconda-7.0//usr/lib/anaconda/urlinstall.py", line 47, in
getFilename
File "/var/tmp/anaconda-7.0//usr/lib/anaconda/log.py", line 23, in __call__
TypeError: illegal argument type for built-in operation

Dell Optiplex GX110, 20G disk, 256M memory, previously running RH 6.2 with
"everything"
selected during install.    Error occurred while installing gnome-utils
(230 RPMs completed,
497 remaining)

Using 'bootnet.img' and RPMs from the ftp-linux.cc.gatech.edu mirror site
as of afternoon 09/05/00.
Comment 1 Michael Fulbright 2000-09-07 16:21:43 EDT

*** This bug has been marked as a duplicate of 17072 ***

Note You need to log in before you can comment on or make changes to this bug.