Bug 1729027 - Bricks of the volumes are not online after performing an upgrade from OCS3.11.3 to OCS3.11.4 on one of the pod.
Summary: Bricks of the volumes are not online after performing an upgrade from OCS3.11...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhgs-server-container
Version: ocs-3.11
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: OCS 3.11.z Batch Update 4
Assignee: Raghavendra Talur
QA Contact: RamaKasturi
URL:
Whiteboard:
Depends On: 1729028 1734534
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-11 08:46 UTC by RamaKasturi
Modified: 2019-10-30 12:33 UTC (History)
7 users (show)

Fixed In Version: rhgs-server-container-3.11.4-11
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1729028 (view as bug list)
Environment:
Last Closed: 2019-10-30 12:32:53 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3257 None None None 2019-10-30 12:33:10 UTC

Description RamaKasturi 2019-07-11 08:46:45 UTC
Description of problem:
Tried to perform an upgrade from ocs3.11.3 to ocs3.11.4 and i see that the bricks on which the pod is upgraded does not come online even after the pod is up & running.


Version-Release number of selected component (if applicable):
ocs3.11.4

How reproducible:
1/1

Steps to Reproduce:
1. Install OCS3.11.3 setup
2. Now upgrade one of the glusterpod to OCS3.11.4
3.

Actual results:
I see that pod is up and running, but all the bricks where the pod is upgraded is offline and i also do not see the shd to be up and running.

Expected results:
All the bricks in the upgraded pod/node should be up & Running.

Additional info:

I see that there is already a bug for shd not being up.

https://bugzilla.redhat.com/show_bug.cgi?id=1721802

Comment 6 Humble Chirammal 2019-07-24 05:32:29 UTC
Saravana/Talur, we have to bring the vol option as specified in the RHGS bug.

Comment 23 errata-xmlrpc 2019-10-30 12:32:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3257


Note You need to log in before you can comment on or make changes to this bug.