Bug 1729646 - github2fedmsg fails to install due to missing dependencies
Summary: github2fedmsg fails to install due to missing dependencies
Keywords:
Status: CLOSED DUPLICATE of bug 1697439
Alias: None
Product: Fedora
Classification: Fedora
Component: github2fedmsg
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Infrastructure SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: PY2FTBI F31FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-07-13 07:43 UTC by Miro Hrončok
Modified: 2019-07-22 08:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-22 08:58:47 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-07-13 07:43:00 UTC
$ mock -r fedora-rawhide-x86_64 install github2fedmsg
...  
Error: 
 Problem: package github2fedmsg-0.3.6-11.fc31.noarch requires python2-velruse, but none of the providers can be installed
  - package github2fedmsg-0.3.6-11.fc31.noarch requires python2.7dist(velruse), but none of the providers can be installed
  - package python2-velruse-1.1.1-12.fc30.noarch requires python2-requests-oauthlib, but none of the providers can be installed
  - package python2-velruse-1.1.1-12.fc30.noarch requires python2.7dist(requests-oauthlib), but none of the providers can be installed
  - conflicting requests
  - nothing provides python2.7dist(oauthlib) >= 3 needed by python2-requests-oauthlib-1.2.0-1.fc31.noarch


Please fix this or retire github2fedmsg from Fedora. Thanks.

Comment 1 Miro Hrončok 2019-07-22 08:58:47 UTC

*** This bug has been marked as a duplicate of bug 1697439 ***


Note You need to log in before you can comment on or make changes to this bug.