Bug 17298 - blank rdf files destroy web site
Summary: blank rdf files destroy web site
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://www.redhat.com
Whiteboard:
Keywords:
: 18201 23491 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-06 20:39 UTC by Maraya Cornell
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 20:39:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maraya Cornell 2000-09-06 20:39:28 UTC
It would be really nice if the whole dynamic header system could just ignore 
blank rdf files. Instead, it nastifies the whole site with this ugly error 
message. Twice now someone has pushed a blank rdf file without realizing 
what this will do.

Comment 1 Paul Lindner 2000-09-06 20:59:27 UTC
Fixed.

Note that it will just ignore .rdf files with any errors in them.  Make sure 
you use rdfcheck to find errors during testing..



Comment 2 Michael Fulbright 2000-10-04 16:36:13 UTC
*** Bug 18201 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2001-01-09 20:52:11 UTC
*** Bug 23491 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.