Bug 1729820 - [Docs][RFE] Open VMs of a remote region from Global Region to performs all actions
Summary: [Docs][RFE] Open VMs of a remote region from Global Region to performs all ac...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.11.0
Assignee: Suyog Sainkar
QA Contact: Red Hat CloudForms Documentation
Red Hat CloudForms Documentation
URL:
Whiteboard:
: 1730043 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-15 03:26 UTC by Suyog Sainkar
Modified: 2020-01-07 20:19 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-07 20:19:33 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Suyog Sainkar 2019-07-15 03:26:25 UTC
As a User, I want to open my VMs of a remote region from Global Region in a new browser tab to be able to performs all actions

Aha: https://redhatmbu.aha.io/features/CF-76
Engineering BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1678142

Comment 3 Milan Zázrivec 2019-07-15 10:00:03 UTC
May I suggest reaching out to some of the backend folks in cloudforms team: Gregg Tanzilo
can give you more info on this or perhaps point you to someone who can.

Thanks.

Comment 7 Suyog Sainkar 2019-07-29 15:40:50 UTC
*** Bug 1730043 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.