Bug 1730043 - [RFE] Global Region Update to Perform All VM actions
Summary: [RFE] Global Region Update to Perform All VM actions
Keywords:
Status: CLOSED DUPLICATE of bug 1729820
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.11.0
Assignee: Suyog Sainkar
QA Contact: Red Hat CloudForms Documentation
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-15 16:57 UTC by dvoss
Modified: 2019-08-08 17:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-29 15:40:50 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description dvoss 2019-07-15 16:57:12 UTC
User Story:
As a User, I want to open my VMs of a remote region from Global Region in a new browser tab to be able to performs all actions


Additional information: 
Aha: https://redhatmbu.aha.io/features/CF-76
Eng BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1678142

Comment 2 Suyog Sainkar 2019-07-29 15:40:50 UTC
Duplicate bug. Docs work on this RFE is being tracked in https://bugzilla.redhat.com/show_bug.cgi?id=1729820

*** This bug has been marked as a duplicate of bug 1729820 ***


Note You need to log in before you can comment on or make changes to this bug.