Bug 172997 - bitmap fonts don't work with unscaled
Summary: bitmap fonts don't work with unscaled
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 173063 (view as bug list)
Depends On:
Blocks: xorg-modular
TreeView+ depends on / blocked
 
Reported: 2005-11-11 22:10 UTC by Jeremy Katz
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-14 21:03:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2005-11-11 22:10:06 UTC
Using the modular X packages, putting /usr/share/X11/fonts/misc:unscaled in the
font paths causes things to fail.  Dropping the :unscaled works.

Comment 1 Jeremy Katz 2005-11-13 21:42:11 UTC
*** Bug 173063 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2005-11-14 16:57:00 UTC
Filed upstream as https://bugs.freedesktop.org/show_bug.cgi?id=5047

Comment 3 Jeremy Katz 2005-11-14 21:03:47 UTC
Due to a define never getting set... mharris fixed it 

Comment 4 Mike A. Harris 2005-11-14 21:21:16 UTC
Fixed in Red Hat libXfont-0.99.2-3 and later.

Comment 5 Mike A. Harris 2005-11-14 21:57:52 UTC
xfs 0.99.2-2 updated to require the new libXfont or greater

Comment 6 Mike A. Harris 2005-11-14 22:03:05 UTC
xorg-x11-server-Xorg-0.99.2-4 also fixed.


Note You need to log in before you can comment on or make changes to this bug.