Bug 1730220 - avc denied for with source systemd_hostnamed_t and target sosreport_t with msgtype=method_return
Summary: avc denied for with source systemd_hostnamed_t and target sosreport_t with m...
Keywords:
Status: CLOSED DUPLICATE of bug 1705599
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy
Version: 7.7
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Lukas Vrabec
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-16 08:37 UTC by Niranjan Mallapadi Raghavender
Modified: 2019-07-16 13:53 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-16 13:53:21 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Niranjan Mallapadi Raghavender 2019-07-16 08:37:53 UTC
Description of problem:

AVC Denial messages seen during cifs test suite where after system was joined to Windows AD using realm join command:

SELinux status:                 enabled
SELinuxfs mount:                /sys/fs/selinux
SELinux root directory:         /etc/selinux
Loaded policy name:             targeted
Current mode:                   enforcing
Mode from config file:          enforcing
Policy MLS status:              enabled
Policy deny_unknown status:     allowed
Max kernel policy version:      31
selinux-policy-3.13.1-252.el7.noarch
----
time->Tue Jul  9 09:25:29 2019
type=USER_AVC msg=audit(1562678729.889:250): pid=775 uid=81 auid=4294967295 ses=4294967295 subj=system_u:system_r:system_dbusd_t:s0-s0:c0.c1023 msg='avc:  denied  { send_msg } for msgtype=method_return dest=:1.24 spid=13651 tpid=13643 scontext=system_u:system_r:systemd_hostnamed_t:s0 tcontext=system_u:system_r:sosreport_t:s0-s0:c0.c1023 tclass=dbus  exe="/usr/bin/dbus-daemon" sauid=81 hostname=? addr=? terminal=?'



Version-Release number of selected component (if applicable):
selinux-policy-3.13.1-252.el7.noarch

Comment 3 Milos Malik 2019-07-16 09:11:02 UTC
I believe this bug is a duplicate of BZ#1705599.

Comment 4 Lukas Vrabec 2019-07-16 13:53:21 UTC
Thanks Milos.

*** This bug has been marked as a duplicate of bug 1705599 ***


Note You need to log in before you can comment on or make changes to this bug.