Bug 173064 - Modular X: can not start as normal user because of /var/log/Xorg.0.log access
Summary: Modular X: can not start as normal user because of /var/log/Xorg.0.log access
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: xorg-modular
TreeView+ depends on / blocked
 
Reported: 2005-11-13 14:14 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-15 03:46:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2005-11-13 14:14:10 UTC
Description of problem:

After modular X upgrade startx as unpriviledged user fails because X can not
write /var/log/Xorg.0.log

I solved it by making /usr/bin/Xorg, not sure if it's the right fix

Version-Release number of selected component (if applicable):

xorg-x11-server-Xorg-0.99.3-1

How reproducible:

Always

Comment 1 Jeremy Katz 2005-11-15 03:46:59 UTC
Fixed in -5


Note You need to log in before you can comment on or make changes to this bug.