Bug 173068 - installer crashes with kernel panic on a Intel DGBF835 Motherboard
Summary: installer crashes with kernel panic on a Intel DGBF835 Motherboard
Status: CLOSED DUPLICATE of bug 159026
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-13 15:43 UTC by Igor Madera Sepúlveda
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 00:53:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor Madera Sepúlveda 2005-11-13 15:43:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Description of problem:
When beginning installation, there's no a logo screen in the startup menu of the installer for FC4.  When I press ENTER for installing in Graphical Mode, there is a Kernel Panic.

I could solve the problem writing any characters in the "Boot: " prompt of installer, i wrote something as "12sadaw12ws" and it worked out.  I found the solution in a forum over internet.

It seems there is a big trouble in this installer, it would be nice to be solved properly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Begin installation on an Intel DGBF835 Motherboard/P4 2.0GHz (not tested on other hardware environments)
2. Press ENTER at the startup screen for installation,  

Additional info:

Comment 1 Dave Jones 2006-02-03 00:53:40 UTC

*** This bug has been marked as a duplicate of 159026 ***


Note You need to log in before you can comment on or make changes to this bug.