Bug 1730697 - UI gets broken and look faded after applying search filter from advanced search
Summary: UI gets broken and look faded after applying search filter from advanced search
Keywords:
Status: CLOSED DUPLICATE of bug 1725838
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.10.7
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: GA
: 5.10.8
Assignee: Harpreet Kataria
QA Contact: Ievgen Zapolskyi
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-17 11:46 UTC by Ievgen Zapolskyi
Modified: 2019-07-22 19:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-17 13:25:22 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
screenshot (230.11 KB, image/png)
2019-07-17 11:46 UTC, Ievgen Zapolskyi
no flags Details

Description Ievgen Zapolskyi 2019-07-17 11:46:49 UTC
Created attachment 1591391 [details]
screenshot

Description of problem:
When I open advanced search in Instances/VMs view, add some filter and apply it,
UI changes appearance to faded and don't respond to any actions.
look at screeshot.

Version-Release number of selected component (if applicable):
5.10.7.1

How reproducible:
100%

Steps to Reproduce:
1. Add any provider to appliance
2. Go to Instances or VMs view and open Instances/VMs
3. click Advanced Search button 
4. add some filter. I used Tag->Service Level = Gold
5. Click Apply button 

Actual results:
Advanced Search dialog disappears. Filter is applied. UI looks faded and doesn't respond to clicks or etc

Expected results:
Correct behavior

Comment 2 Mike Shriver 2019-07-17 13:15:59 UTC
This is broken in 5.10.6.1, working in 5.10.5.1

The type of filter applied does not appear to matter, happens with other filter categories.

Refreshing the page (browser refresh) is a possible workaround as it does not clear the applied filter, and the page is usable again.

Comment 3 Harpreet Kataria 2019-07-17 13:25:22 UTC

*** This bug has been marked as a duplicate of bug 1725838 ***


Note You need to log in before you can comment on or make changes to this bug.