Bug 173097 - package dep issue with m17n-db
package dep issue with m17n-db
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim-m17n (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
: i18n
Depends On: 173099
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2005-11-13 23:33 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
3 users (show)

See Also:
Fixed In Version: scim-m17n-0.1.4-1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-21 00:04:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-11-13 23:33:19 EST
Description of problem:
scim-m17n does not explicitly sepecify m17n-db as a result it does not get
install during the installation of scim-m17n

Version-Release number of selected component (if applicable):
scim-m17n-0.1.4-2.fc4

How reproducible:
Always

Steps to Reproduce:
1.rpm -Uvh scim-m17n-0.1.4-2.fc4.*
2.
3.
  
Actual results:
Install with no error

Expected results:
Should complain about package dependency

Additional info:
Comment 1 Jens Petersen 2005-11-14 06:27:44 EST
This should be fixed in m17n-lib in Extras CVS from the initial import.
[scim-m17n deps on m17n-lib, which now explicitly requires m17n-db.]
Comment 2 Lawrence Lim 2005-11-21 00:04:25 EST
Confirmed fix.

Installing:
 scim-m17n               x86_64     0.1.4-1.fc5      extras-development   45 k
Installing for dependencies:
 m17n-db                 noarch     1.2.0-1.fc5      extras-development   19 k
 m17n-lib                x86_64     1.2.0-1.fc5      extras-development  111 k


Note You need to log in before you can comment on or make changes to this bug.