Bug 1731218 - openshift/oauth/htpasswd test flakiness
Summary: openshift/oauth/htpasswd test flakiness
Keywords:
Status: CLOSED DUPLICATE of bug 1731191
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: apiserver-auth
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.2.0
Assignee: Sally
QA Contact: Chuan Yu
URL:
Whiteboard: buildcop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-18 16:21 UTC by Matthew Staebler
Modified: 2019-07-19 17:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-19 17:19:55 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Matthew Staebler 2019-07-18 16:21:09 UTC
Description of problem:
The 
[Suite:openshift/oauth/htpasswd] HTPasswd IDP should successfully configure htpasswd and be responsive [Suite:openshift/conformance/parallel]
test is flaky.

https://prow.k8s.io/view/gcs/origin-ci-test/logs/release-openshift-origin-installer-e2e-aws-4.2/2104

Comment 1 Neelesh Agrawal 2019-07-19 17:19:55 UTC

*** This bug has been marked as a duplicate of bug 1731191 ***


Note You need to log in before you can comment on or make changes to this bug.